View Single Post
Old 08-31-10, 09:16 PM   #2
LuminousMonkey
Registered User
 
Join Date: Jun 2009
Posts: 5
Default Re: OpenSolaris b134 - X Server lockup

During the course of updating to the new 256.53 drivers, I realised I didn't uninstall the NVDAgraphicsr package as well. So with installing the new 256.53 drivers I made sure that both packages were removed, and installed the new 256.53 drivers.

This still hasn't fixed the problem, everything will work fine, I can move a window onto monitor 2, just as long as I don't move the cursor onto the monitor.

When I do move the cursor onto monitor two, the display locks up, and the cursor flickers. I have also noticed that the cursor also shows up at the same position on monitor three, flickering also. (Pictures attached).

Trying: "svcsadm refresh gdm", or "svcsadm restart gdm" have no affect, did not try "svcsadm disable gdm" however.

I've also included another bug report, this time with the 256.53 drivers. I also ran truss on the Xorg process, and I've attached that as well.

If anyone knows what else I could do to provide more detail on the problem, please let me know and I'll try my best to provide it.

Cheers
Attached Thumbnails
Click image for larger version

Name:	monitor-2-left.jpg
Views:	311
Size:	209.0 KB
ID:	41030  Click image for larger version

Name:	monitor-3-right.jpg
Views:	307
Size:	203.4 KB
ID:	41031  
Attached Files
File Type: gz nvidia-vivi-bug-report.log.gz (33.4 KB, 303 views)
File Type: gz Xorg.truss.gz (90.0 KB, 305 views)
LuminousMonkey is offline   Reply With Quote