View Single Post
Old 09-01-10, 12:40 AM   #3
gleb_sitnikov
Registered User
 
Join Date: Jun 2010
Posts: 2
Default Re: CUDA on OpenSolaris x86

Quote:
Originally Posted by sparvu View Post
I had the same question to put: can we hope for CUDA drivers and SDK
as in Linux ?

any ideas/comments from nvidia about it ?

thanks,
Stefan
I sent an email to the support team, but it seems like they misunderstood something. Seems like they don't know what's it all about. Here's the answer:

Discussion Thread
---------------------------------------------------------------
Response (Shailendra) - 06/22/2010 12:41 PM
Hello Gleb,

Thank you for contacting NVIDIA Customer care.

This is Shailendra, assisting you in troubleshooting the issue you are experiencing.

I understand that you would like to have information regarding driver for OpenSolaris and Linux operating system.

You have submitted your question to a Microsoft Windows support team. We're sorry, but we are not able to address Linux installation, usage and troubleshooting questions here.

For Linux support, please use the Linux Support forum linked here. (http://www.nvnews.net/vbulletin/foru...?s=&forumid=14). You can also find answers to many of the most frequently asked Linux questions in our knowledge base or the text readme file on the driver page. (http://www.nvidia.com/object/linux.html) or (http://nvidia.custhelp.com).

To submit Linux bug reports, please email linux-bugs@nvidia.com or linux-nforce-bugs@nvidia.com please attach an nvidia-bug-report.log, which is generated by running "nvidia-bug-report.sh".

Please let us know if you need any further clarifications.

Regards,
Shailendra
NVIDIA Customer Care


-------------------------------
It seems like they redirected the question to Windows support team, even though I sent it to:
-------------------------------
Subject: Hello! I am working on OpenSolaris x86 and I wish to run CUDA on this platfor...
Product: Tesla, GPU Compute and CUDA
Category: Other
Choose OS: Linux/Other Unix
Submitted: 06/22/2010 12:04 AM
Last Updated: 08/30/2010 11:48 AM
Status: Unresolved
-------------------------------


You could ask a question here:
http://nvidia.custhelp.com/cgi-bin/n...er/std_alp.php
Maybe you will succeed better.
gleb_sitnikov is offline   Reply With Quote