View Single Post
Old 09-05-10, 05:28 AM   #1
Lysius
Registered User
 
Join Date: Oct 2008
Posts: 98
Default Xorg crash with GTX460 driver 256.x when starting OO.org Impress

I'm seeing crashes of X when I try to use OO.org Impress. As soon as I have finished the initial wizzard and the main gui starts with a plain new presentation, X just dies and restarts. I have not seen that with the other OpenOffice.org programs like writer or calc.

The Xorg.0.log of the run that crashed afterwards shows
Code:
Backtrace:
[  1038.801] 0: /usr/bin/X (xorg_backtrace+0x28) [0x45cef8]
[  1038.801] 1: /usr/bin/X (0x400000+0x5ce59) [0x45ce59]
[  1038.801] 2: /lib64/libc.so.6 (0x3a6ee00000+0x32a20) [0x3a6ee32a20]
[  1038.801] 3: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7f51d3001000+0x9ddd2) [0x7f51d309edd2]
[  1038.801] 4: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7f51d3001000+0x2f744) [0x7f51d3030744]
[  1038.801] 5: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7f51d3001000+0x37ca62) [0x7f51d337da62]
[  1038.801] 6: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7f51d3001000+0x3707d0) [0x7f51d33717d0]
[  1038.801] 7: /usr/bin/X (0x400000+0xd44e7) [0x4d44e7]
[  1038.801] 8: /usr/bin/X (0x400000+0x3619c) [0x43619c]
[  1038.802] 9: /usr/bin/X (0x400000+0x2189a) [0x42189a]
[  1038.802] 10: /lib64/libc.so.6 (__libc_start_main+0xfd) [0x3a6ee1ec5d]
[  1038.802] 11: /usr/bin/X (0x400000+0x21449) [0x421449]
[  1038.802] Floating point exception at address 0x7f51d309edd2
[  1038.802] 
Fatal server error:
[  1038.802] Caught signal 8 (Floating point exception). Server aborting
I have a GTX460 and it happens with 256.53, 256.44 and 256.23. This is on Fedora 13 x86_64 with KDE 4.5.1 (all desktop effects disabled). It does not happen with blackbox or plain X.

Has anybody else also seen this?
Attached Files
File Type: gz nvidia-bug-report.log.gz (119.4 KB, 69 views)
Lysius is offline   Reply With Quote