View Single Post
Old 09-10-10, 11:39 PM   #1
elbin.p
Registered User
 
Join Date: Sep 2010
Posts: 2
Default Will there be a 96xx driver for X Server 1.8

Will there be a 96xx driver that supports X Server 1.8? I get the following warning in Fedora 13 now

[ 25.878] (WW) NVIDIA: This server has an unsupported input driver ABI version (have 9.0, need < 8.0). The driver will continue to load, but may behave strangely.
elbin.p is offline   Reply With Quote