View Single Post
Old 10-01-10, 11:53 AM   #1
Suu
Registered User
 
Join Date: Oct 2010
Posts: 6
Default Wrong screen resolution on VAIO VPCF11M1E [Fedora 13]

Hello, it's the first time I ask something there, but i've been searching for help the last 2 days and didn't found anything...
I just installed Fedora 13 (x86_64) on my vaio, and i installed nvidia 256.53 drivers. The problem comes when, after rebooting, nvidia-settings says that screen resolution is 1920*1080, but it shows like 1280*768.... I enabled twinview and plugged in my TV. Resolution there works well, so i think that is vaio screen's problem. There is another problem too. When nvidia driver is working, i cannot work in terminal mode (init3) because the laptop freezes, and some kind of white-grey cloudy image appears on screen.
The card is nVidia GeForce 330 GT M
My bug report is down there. If something more is needed, just say it. Oh, and, sorry for my english, i'm already studying it...
Thanks!

EDIT: I add a screenshot of my firefox window. I think you'll see better what i want to say
2nd EDIT: Boot Messages shows me this error message
Quote:
Enabling the nvidia driver: /etc/rc.d/init.d/functions: line 530: 1253 Segmentation fault "$@"
[FAILED]
Attached Thumbnails
Click image for larger version

Name:	Screenshot.jpg
Views:	104
Size:	103.6 KB
ID:	41194  
Attached Files
File Type: gz nvidia-bug-report.log.gz (71.1 KB, 71 views)

Last edited by Suu; 10-02-10 at 04:27 AM. Reason: More hints
Suu is offline   Reply With Quote