View Single Post
Old 10-05-10, 08:03 AM   #1
Spudhead65
Registered User
 
Join Date: Sep 2010
Posts: 2
Default Fedora13, Xorg 1.8.2-4 with 8800GTS hangs with (EE) NVIDIA(0): WAIT: (E,0,0x507d,0)

Hi

I have the following system, HP Elite 8100 mini tower with an Nvidia 8800 GTS.
I'm using Fedora 13 and have been running without issues until after a recent yum upgrade, which upgraded the Nvidia kernel and Nvidia X drivers. Now my system will no longer start X windows. If I boot to run level 3 the machine will boot without problems. But when I jump to run level 5 or run startx the display goes blank and then eventually the display goes into power save (no video signal). I can hit the power button and the machine will shutdown, but this seems to be only if I do this within a few minutes of attempting to start X windows, if I leave the machine in this state for a while and then try and shut it down via the power button it does not work or it just takes to long a time and I give up and hold the power button in to force power off.
If I ssh into machine a similar issue is observed, the session is responsive at first but then gets very slow to respond, running top shows the process xorg consuming 100 percent cpu utilization and the last line in /var/log/Xorg.0.log has:
(EE) NVIDIA(0): WAIT: (E, 0, 0x507d, 0).

I have tried a different graphics card, NVS290, and this had the same issues as above. I was wondering if anyone else has had this error and how they got around this problem.

Below are the relevant Nvidia packages that are currently installed:
root@slick ~# rpm -qa | grep -i nvidia
xorg-x11-drv-nvidia-libs-256.53-2.fc13.x86_64
xorg-x11-drv-nvidia-256.53-2.fc13.x86_64
nvidia-xconfig-1.0-4.fc13.x86_64
kmod-nvidia-2.6.34.7-56.fc13.x86_64-256.53-1.fc13.4.x86_64
akmod-nvidia-256.53-1.fc13.x86_64
nvidia-settings-1.0-6.fc13.x86_64

root@slick ~# uname -r
2.6.34.7-56.fc13.x86_64

And boot configuration:
title Fedora (2.6.34.7-56.fc13.x86_64)
root (hd0,0)
kernel /vmlinuz-2.6.34.7-56.fc13.x86_64 ro root=UUID=63686042-4535-4ea6-82d0-6c29d1d00d93 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us intel_iommu=off nouveau.modeset=0 rdblacklist=nouveau
initrd /initramfs-2.6.34.7-56.fc13.x86_64.img

Regards
Attached Files
File Type: gz nvidia-bug-report.log.gz (63.4 KB, 63 views)
Spudhead65 is offline   Reply With Quote