View Single Post
Old 10-07-10, 07:32 PM   #1
ckolivas
Registered User
 
Join Date: Jan 2005
Posts: 47
Default Unable to build kernel module on v190->260 on last few major kernel revisions

On a fujitsu laptop I'm unable to build any kernel modules on kernels since about 2.6.33 till the latest 2.6.36-rc with any driver versions, including the latest 260.19.06. The error is error: #error acpi_walk_namespace() conftest failed!

Attached is a gzip of the nvidia installer log.

Thanks!
Attached Files
File Type: gz nvidia-installer.log.gz (2.6 KB, 69 views)
ckolivas is offline   Reply With Quote