View Single Post
Old 10-08-10, 09:17 PM   #5
mlord
Linux kernel hacker
 
Join Date: Feb 2009
Location: Ottawa, Canada
Posts: 173
Default Re: Unable to build kernel module on v190->260 on last few major kernel revisions

Mmm.. the first error in the nvidia log you posted was "ERROR: Kernel configuration is invalid.". So the installer is having trouble recognizing or finding your configured kernel source tree.

If you can get over that hump, then rest assured it does build (and run) with the latest 2.6.35.7 kernel, and earlier ones too.

Is that really Con ?

Cheers
-ml
mlord is offline   Reply With Quote