View Single Post
Old 10-09-10, 05:51 AM   #3
JoJo19
Registered User
 
Join Date: Oct 2010
Posts: 16
Default Re: 260.19.06 Can't create vdp device

Working driver versions were 195.xx and 256.xx.
For everyday use I take only 195.30, because of the
known problems of later versions with xine.
I did the exports before starting the first bug report, but not in the same terminal.
So now I attach bug reports for again qvdpautest and for xine with the exports in the same terminal.

qvdpautest:
VDPAU nvidia: Version: NVIDIA VDPAU Driver Shared Library 260.19.06 Mon Sep 13 07:05:35 PDT 2010
VDPAU nvidia: Error detected 0 462
VDPAU nvidia: Backtrace:
--: /usr/lib/libvdpau_nvidia.so [0xb5f64000] DSO load base
00: /usr/lib/libvdpau_nvidia.so [0xb5f7445c]
01: /usr/lib/libvdpau_nvidia.so [0xb5f7730c] vdp_imp_device_create_x11

vdpauinfo:
VDPAU nvidia: Version: NVIDIA VDPAU Driver Shared Library 260.19.06 Mon Sep 13 07:05:35 PDT 2010
VDPAU nvidia: Error detected 0 462
VDPAU nvidia: Backtrace:
--: /usr/lib/libvdpau_nvidia.so [0xb72c1000] DSO load base
00: /usr/lib/libvdpau_nvidia.so [0xb72d145c]
01: /usr/lib/libvdpau_nvidia.so [0xb72d430c] vdp_imp_device_create_x11
Error creating VDPAU device: 23
display: :0.0 screen: 0

xine:
VDPAU nvidia: Version: NVIDIA VDPAU Driver Shared Library 260.19.06 Mon Sep 13 07:05:35 PDT 2010
VDPAU nvidia: Error detected 0 462
VDPAU nvidia: Backtrace:
--: /usr/lib/libvdpau_nvidia.so [0xb57ef000] DSO load base
00: /usr/lib/libvdpau_nvidia.so [0xb57ff45c]
01: /usr/lib/libvdpau_nvidia.so [0xb580230c] vdp_imp_device_create_x11
vo_vdpau: Can't create vdp device : unsupported GPU?
main: video driver <vdpau> failed
Attached Files
File Type: gz nvidia-bug-report.log.qvdpautest.gz (72.7 KB, 66 views)
File Type: gz nvidia-bug-report.log.xine.gz (73.8 KB, 60 views)
JoJo19 is offline   Reply With Quote