View Single Post
Old 10-10-10, 01:05 PM   #1
squall38
Registered User
 
Join Date: Feb 2009
Posts: 13
Default GTX 460, clocks too low in 2D mode

My Gigabyte GTX 460 1GB's core and memory clocks lower to 50 MHz/135 MHz respectively when I'm idling at my desktop. The problem is that it makes my whole desktop feel slow, for example scrolling is sloppy as is resizing windows and some other things.
When I keep scrolling or messing around for a few seconds, it switches to faster clocks and everything is great for around 10-15 seconds.

I'm fine with PowerMizer lowering the clock speeds, but not so low that it slows down 2D stuff that badly. I used a GTS 250 before I got the GTX 460 and it clocked to around 2/3 of its native speed and it was completly unnoticable.

Is there any way to have PowerMizer's power saving enabled but bump the lowest performance level up a bit?
Attached Files
File Type: gz nvidia-bug-report.log.gz (48.5 KB, 92 views)
squall38 is offline   Reply With Quote