View Single Post
Old 10-11-10, 05:49 PM   #2
pauljohn
Registered User
 
Join Date: Jul 2005
Posts: 28
Default Re: ubuntu 10.10 compiz background "fix" is turn up refresh rate

Sorry to follow own post. I have clarifying information.

First, I learned in the compiz forum that at least one other person had noticed problem, and his workaround was to go to virtual terminal 1 and then back to 7. You know...

Alt-Ctl-F1
Alt-Ctl-F7

That fixes the problem too.

The other thing I've learned from another user. My claim that the fix was to increase refresh is wrong. Instead, it is necessary only to set the refresh rate, to change from Auto to 60 or to 75, and then hit nvidia-settings "apply" button. That causes the backgrounds to draw again.

So Alt-Ctl-F7 causes the X server to kick itself back into shape, same as "apply" in nvidia-settings. I downgraded Nvidia server from version 260 to 256 and had same trouble. I used debs so as to get a quick easy install:

http://ppa.launchpad.net/xorg-edgers...phics-drivers/
pauljohn is offline   Reply With Quote