View Single Post
Old 10-16-10, 09:51 AM   #100
kumar1234
Registered User
 
Join Date: Oct 2010
Posts: 4
Default Re: Nvidia support for Xen

Yeah, I have checked with dmesg. There are no errors. Here is the output:


alex@cuda2:~$ sudo modprobe nvidia && dmesg | grep -i nvidia
[ 82.676334] nvidia: module license 'NVIDIA' taints kernel.
[ 82.934770] nvidia 0000:03:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 82.934782] nvidia 0000:03:00.0: setting latency timer to 64
[ 82.934967] nvidia 0000:04:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 82.934975] nvidia 0000:04:00.0: setting latency timer to 64
[ 82.935788] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 195.36.15 Fri Mar 12 00:29:13 PST 2010
[ 1246.807565] nvidia 0000:03:00.0: setting latency timer to 64
[ 1246.807736] nvidia 0000:04:00.0: setting latency timer to 64
[ 1246.807893] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 195.36.15 Fri Mar 12 00:29:13 PST 2010
[ 3672.545268] nvidia 0000:03:00.0: setting latency timer to 64
[ 3672.545491] nvidia 0000:04:00.0: setting latency timer to 64
[ 3672.545653] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 195.36.15 Fri Mar 12 00:29:13 PST 2010
[ 3906.465666] nvidia 0000:03:00.0: setting latency timer to 64
[ 3906.465825] nvidia 0000:04:00.0: setting latency timer to 64
[ 3906.465970] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 195.36.15 Fri Mar 12 00:29:13 PST 2010
[52053.578653] nvidia 0000:03:00.0: setting latency timer to 64
[52053.578824] nvidia 0000:04:00.0: setting latency timer to 64
[52053.579342] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 195.36.15 Fri Mar 12 00:29:13 PST 2010
[52067.184111] nvidia 0000:03:00.0: setting latency timer to 64
[52067.184258] nvidia 0000:04:00.0: setting latency timer to 64
[52067.184699] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 195.36.15 Fri Mar 12 00:29:13 PST 2010
kumar1234 is offline   Reply With Quote