View Single Post
Old 10-20-10, 01:25 PM   #2
frenchy2k1
Registered User
 
Join Date: Aug 2002
Location: San Jose, CA
Posts: 449
Default Re: Shader program fails to compile on Linux with drivers 195.36.24

which hardware do you use?
Which version of the driver?

To run an OpenGL 3.3 shader, you need hardware supporting it and an openGL 3.3 driver.
__________________
As the universe is curved, there cannot be a straight answer...
frenchy2k1 is offline   Reply With Quote