View Single Post
Old 11-17-03, 08:05 AM   #5
guido900
Registered User
 
Join Date: Nov 2003
Posts: 1
Default i tried this one with success

Hi,

i too had some problems getting my onboard ethernet running.

after installing the newest drivers, the ethernet card was detected, but still no response from the dhcp server.

in the end, i had to deactivate the acpi feature.

the bootloader i use is "grub" on a SuSE 8.2 system. there i only had to add the lines noacpi in the options section of the system which i want to boot.

after that, everything worked fine.
guido900 is offline   Reply With Quote