View Single Post
Old 10-21-10, 10:37 PM   #3
adrianveidt
Registered User
 
Join Date: Aug 2008
Posts: 30
Default Re: nvidia.ko says my GTS 250 is not supported on 260.19.xx

This is not an Nvidia issue, but a regression in the Linux kernel. The Ubuntu bug tacking this issue is:
https://bugs.launchpad.net/ubuntu/+s...ux/+bug/661394

It would be nice if you could add your information to that bug report as well.
adrianveidt is offline   Reply With Quote