View Single Post
Old 10-22-10, 07:14 AM   #1
levir3
Registered User
 
Join Date: Oct 2010
Posts: 1
Default Linux - NVidia Legacy 96xx (96.43.19) - Xorg 1.9

Will there ever be an updated legacy driver (96.43.19??)for Linux that can work with Xorg 1.9 (as in Archlinux)?
Im stuck with the limited Vesa driver now.
levir3 is offline   Reply With Quote