View Single Post
Old 10-22-10, 08:43 AM   #13
adrianveidt
Registered User
 
Join Date: Aug 2008
Posts: 30
Default Re: GeForce 7300 LE w/Kubuntu 10.04/10.10 : My personal nightmare

For jockey to work, you need to have the following packages installed:
nvidia-current-modaliases
nvidia-common
jockey-gtk (which will pull in the other packages necessary).

Your card should be using the nvidia-current driver. It should be recommended. Furthermore, the xorg.conf file will be generated by jockey. You do not need to use nvidia-xconfig for that. The latest driver for Maverick is in the x-updates PPA:
https://launchpad.net/~ubuntu-x-swat/+archive/x-updates
adrianveidt is offline   Reply With Quote