View Single Post
Old 10-24-10, 05:56 AM   #4
CuChullain
Irreverent Heathen
 
CuChullain's Avatar
 
Join Date: Aug 2006
Location: NSW - Australia. Near a lot of hippies
Posts: 21
Default Re: GpuCoreTemp attribute wrong in SLI mode.

I also have this problem with 2x9600gt in SLI with the 260.19.12 drivers and kernel 2.6.35.1. I load the nvidia kernel module with "options nvidia NVreg_EnableMSI=1". If I update the kernel to 2.6.36(latest ATM) X will not even start and I get the following:
Code:
(**) NVIDIA(0): Option "NoLogo" "1"
(**) NVIDIA(0): Option "Coolbits" "1"
(**) NVIDIA(0): Option "SLI" "AA"
(**) NVIDIA(0): Option "MultiGPU" "AA"
(**) NVIDIA(0): Option "TripleBuffer" "True"
(**) Oct 23 23:34:24 NVIDIA(0): Enabling RENDER acceleration
(**) Oct 23 23:34:24 NVIDIA(0): NVIDIA SLI antialiasing selected.
(**) Oct 23 23:34:24 NVIDIA(0): NVIDIA Multi-GPU antialiasing selected.
(II) Oct 23 23:34:24 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Oct 23 23:34:24 NVIDIA(0):     enabled.
(EE) Oct 23 23:34:29 NVIDIA(0): The NVIDIA kernel module does not appear to be receiving
(EE) Oct 23 23:34:29 NVIDIA(0):     interrupts generated by the NVIDIA graphics device
(EE) Oct 23 23:34:29 NVIDIA(0):     PCI:2:0:0.  Please see Chapter 8: Common Problems in the
(EE) Oct 23 23:34:29 NVIDIA(0):     README for additional information.
(EE) Oct 23 23:34:29 NVIDIA(0): Failed to initialize one NVIDIA graphics device!
(WW) Oct 23 23:34:29 NVIDIA(0): Failed to initialize SLI configuration.  Reason: One GPU
(WW) Oct 23 23:34:29 NVIDIA(0):     failed to initialize; Only one GPU will be used for this X
(WW) Oct 23 23:34:29 NVIDIA(0):     screen.
(EE) Oct 23 23:34:34 NVIDIA(0): The NVIDIA kernel module does not appear to be receiving
(EE) Oct 23 23:34:34 NVIDIA(0):     interrupts generated by the NVIDIA graphics device
(EE) Oct 23 23:34:34 NVIDIA(0):     PCI:4:0:0.  Please see Chapter 8: Common Problems in the
(EE) Oct 23 23:34:34 NVIDIA(0):     README for additional information.
(EE) Oct 23 23:34:34 NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(II) UnloadModule: "nvidia"
(II) UnloadModule: "wfb"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.
__________________
Jeremiah 8:8 (New International Version)
'How can you say, "We are wise, for we have the law of the LORD," when actually the lying pen of the scribes has handled it falsely?'
CuChullain is offline   Reply With Quote