View Single Post
Old 10-25-10, 04:51 AM   #757
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: Official "I just got a Geforce GTX 460/465/470/480" thread

I just swapped out the pair of GTX260s on my most powerful rig for a pair of GTS450s. Can't afford a better option and I really need the machine running immediately.

The 260s started giving me hell lately. Once the machine had been running for a few hours, the rig would freeze. Screen would go black and fill up with weird green patterns. And once I power cycle the thing (the case does not have a reset button), it would no longer boot unless I unplugged it and left it alone for a few hours, after which the machine would boot again and the process will repeat itself again once it's been running for a few hours.

A friend suggested that the PSU is not churning out enough juice. A shop I asked suggested that it's been overheating. I can't see how it overheats tho, said case has a bunch of fans inside to ventilate the thing, and the PSU's a Cooler Master Silent Pro M 850w, which I believe delivers enough punch to drive these cards.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote