View Single Post
Old 10-25-10, 04:03 AM   #758
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Official "I just got a Geforce GTX 460/465/470/480" thread

Quote:
Originally Posted by RAMChYLD View Post
I just swapped out the pair of GTX260s on my most powerful rig for a pair of GTS450s. Can't afford a better option and I really need the machine running immediately.

The 260s started giving me hell lately. Once the machine had been running for a few hours, the rig would freeze. Screen would go black and fill up with weird green patterns. And once I power cycle the thing (the case does not have a reset button), it would no longer boot unless I unplugged it and left it alone for a few hours, after which the machine would boot again and the process will repeat itself again once it's been running for a few hours.

A friend suggested that the PSU is not churning out enough juice. A shop I asked suggested that it's been overheating. I can't see how it overheats tho, said case has a bunch of fans inside to ventilate the thing, and the PSU's a Cooler Master Silent Pro M 850w, which I believe delivers enough punch to drive these cards.

Nice! Post benchmark results as soon as you can!


BTW, the first rig in your sig has no onboard video.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote