View Single Post
Old 10-28-10, 06:41 PM   #1
Razor414
Registered User
 
Join Date: Oct 2010
Posts: 2
Default missing about an inch on each side

Hello, I am trying to resolve an issue I have when using HDMI

I have Geforce GTX 260 216 with the latest 260.89 drivers on windows 7 64-bit.
I have a 37" vision hdtv 720p and a samsung 226bw monitor.

The problem I am having is HDMI1 is showing as 1080p eventhough its a 720p tv.
The left and right sides are cut off about at inch past the start menu and the same as half the clock is missing on the right side.

If I set the res to 1360x768 which is close to the native res of the tv 1366x768 it still has about an inch missing from view. If I set the res to 1920x1080 1080p HD it shows up on the tv and my 226bw which I never knew it could go above 1680x1050 for the 226bw and I sure didn't think a 720p tv could even display 1920x1080.. I never tried it.

Just a tad of the left and right side are missing and the top is cut off where I can't close a browser. Now if I got 1024x768 everything shows up properly, but it just has so much less detail. I need to know how to fix the issue with the left and right being cut off where I can use the higher resolutions for more details.

the tv is a visio vw37la40 with a native res of 1366x768 and its 100% 720p. Somehow 1920x1080 gets closer to matching up evenly than the native res of 1366x768. However the ugly display resolution of 1024x768 shows up just right. Its horrible for watching streaming movies though.
Razor414 is offline   Reply With Quote