View Single Post
Old 10-28-10, 11:20 PM   #3
vdubhack
Registered User
 
Join Date: Oct 2010
Posts: 1
Default Re: BUG in _nv026629rm while starting X on kernel 2.6.35

I am getting the Kernel Taint message as well, though not sure if its related, let me know if I should supply more info. Thanks

[ 13.970347] nvidia: module license 'NVIDIA' taints kernel.
[ 13.970350] Disabling lock debugging due to kernel taint
[ 14.065520] alloc irq_desc for 22 on node -1
[ 14.065524] alloc kstat_irqs on node -1
[ 14.065533] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[ 14.065659] alloc irq_desc for 51 on node -1
[ 14.065661] alloc kstat_irqs on node -1
[ 14.065677] HDA Intel 0000:00:1b.0: irq 51 for MSI/MSI-X
[ 14.065718] HDA Intel 0000:00:1b.0: setting latency timer to 64
[ 14.287376] type=1400 audit(1288318690.742:5): apparmor="STATUS" operation="profile_load" name="/usr/share/gdm/guest-session/Xsession" pid=1080 comm="apparmor_parser"
[ 14.287533] type=1400 audit(1288318690.742:6): apparmor="STATUS" operation="profile_replace" name="/sbin/dhclient3" pid=1081 comm="apparmor_parser"
[ 14.287716] type=1400 audit(1288318690.742:7): apparmor="STATUS" operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" pid=1084 comm="apparmor_parser"
[ 14.287728] type=1400 audit(1288318690.742:8): apparmor="STATUS" operation="profile_load" name="/usr/sbin/tcpdump" pid=1085 comm="apparmor_parser"
[ 14.288269] type=1400 audit(1288318690.742:9): apparmor="STATUS" operation="profile_replace" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=1081 comm="apparmor_parser"
[ 14.288601] type=1400 audit(1288318690.742:10): apparmor="STATUS" operation="profile_load" name="/usr/sbin/cupsd" pid=1084 comm="apparmor_parser"
[ 14.288666] type=1400 audit(1288318690.742:11): apparmor="STATUS" operation="profile_replace" name="/usr/lib/connman/scripts/dhclient-script" pid=1081 comm="apparmor_parser"
[ 14.292214] nvidia 0000:01:00.0: power state changed by ACPI to D0
[ 14.292226] nvidia 0000:01:00.0: power state changed by ACPI to D0
[ 14.292234] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 14.292240] nvidia 0000:01:00.0: setting latency timer to 64
[ 14.292246] vgaarb: device changed decodes: PCI:0000:01:00.0,olddecodes=io+mem,decodes=nonew ns=io+mem
[ 14.292463] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 260.19.12 Fri Oct 8 11:17:08 PDT 2010
[ 14.383002] alloc irq_desc for 52 on node -1
[ 14.383004] alloc kstat_irqs on node -1
[ 14.383021] atl1c 0000:0b:00.0: irq 52 for MSI/MSI-X
[ 14.383159] atl1c 0000:0b:00.0: atl1c: eth0 NIC Link is Up<100 Mbps Full Duplex>
[ 14.451067] HDA Intel 0000:01:00.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[ 14.451070] hda_intel: Disable MSI for Nvidia chipset
[ 14.451245] HDA Intel 0000:01:00.1: setting latency timer to 64
Attached Files
File Type: gz nvidia-bug-report.log.gz (49.6 KB, 84 views)
vdubhack is offline   Reply With Quote