View Single Post
Old 11-12-10, 04:55 AM   #77
NuBee
NuBee
 
NuBee's Avatar
 
Join Date: Jan 2005
Location: Berlin,Germany
Posts: 322
Default Re: Official F1 2010 Thread

Hi @ all!
I also have a problem with the game. I don't know if someone allready brought up this problem or if anyone has this problem.
The rain effects are my problem. Every time I start the game I can see the wet track, the rain puddles, but only for 3-5 seconds. Then the effect dissapears, as if everything..."dryes" off! Other effects are there, the raindrops running on the car, the beautiful effect of the blurred moving raindrops on the camera.
I have the latest patch (I don't remember having this problem before the patch), I always use the latest drivers (also betas when I hear that they're good), I have a GTX480 and a GTX285 dedicated to physics running on Windows 7x64. In game I cranked up everything to max, I use 8xAA, vSync is on and "directx forcedx9" is on "false" (but also on "true" it's the same!)
Maybe is the patch, but what if it's me the problem, something what i did wrong?
Could you help me? I am I really would like to play this game with all the effects.

P.S. Sorry for my bad english
__________________
Core i7 920@4.2 / Asus Rampage II Extreme / Noctua NH-U12P SE 1366 / 6GB Dominator GT PC3-16000 Triple Channel (CL 7-7-7-16-1T) / 2 x GTX680 SLI / X-Fi Titanium Fatal1ty Pro Series + Teufel Concept E Magnum 5.1 + 4xCanton/ 2x1Tb Samsung F3@Raid-0 / CoolermasterStackerSTC-T01 + 3xSilenX-Ixtrema120 + 2xS3NoiseBlocker + ZalmanZM-MFC1 Multi Fan Controller/Win7 x64
I'm not a signature,I'm just cleaning here
NuBee is offline   Reply With Quote