View Single Post
Old 12-18-10, 04:59 PM   #4
Alex Angelini
Registered User
 
Join Date: Dec 2010
Posts: 6
Default Re: NVS 3100m Large Slow Downs

Thanks for the replies, I have checked powermizer and manually set it to the highest power mode during one of these slowdowns, and it did not change the performance.

Also I have now removed any trace of nouveau from my computer and when I run nvidia-bug-report.sh and pipe the results through grep I still get:

Kernel modules: nvidia, nouveau, nvidiafb

Also even before that my first post I have always had these lines in /etc/modprobe.d/blacklist.conf :

blacklist nouveau
blacklist nvidiafb

I have also added "options nvidia NVreg_EnableMSI=1" to /etc/modprobe.d/local.conf like was suggested (had to create that file though)

And finally the initial bug report I submited was taken during one of these slow downs...

Thanks again for all the help
Alex Angelini is offline   Reply With Quote