View Single Post
Old 12-19-10, 05:24 PM   #549
wheeljack12
Registered User
 
wheeljack12's Avatar
 
Join Date: Jun 2004
Location: Hamilton,Ontario,Canada
Posts: 1,201
Send a message via Skype™ to wheeljack12
Default Re: Official Metro 2033 Feedback Thread

well, I fixed my earlier problem with the 4a logo freezing. Again it was my avg internet security that was causing it. Now I have a new problem. When I am on the menu screen the two guys at the door get kinda weird meaning they look like they are phasing or something like that. And when I play the game, it's the same. parts of the game become wavy and the people too.I have a feeling that it's gtx 580 related and a patch needs to be made definitely. Because 3d vision and 3d vision surround only works half of the time and it's 3d vision ready game. What I mean is 3d vision sometimes gets turned off during loading of the 4a splash screen. And sometimes, the menu gets messed up graphically and doesn't appear over 3 screens.
__________________
gigabyte g1.sniper 5 mb, 8gb ddr3-1866 mhz ram in dual channel,intel core i7 4790k 4.0 ghz quad core cpu, asus gtx 780 3gb vc,OCZ vector 150 240 gb ssd x 2 in raid 0 (intel raid),antec hcg-850 850 watt 80 plus bronze psu,corsair carbide 500r white case,pioneer bdr-208 15x bluray writer, steelseries 6gv2 keyboard ,seiki 39 inch 4k tv, logitech g502 mouse ,xbox 360 wired controller for windows,kingston 8gb usb 2.0 flash drive,windows 8.1 64 bit,creative labs sound blaster zxr pci-e sc,logitech s120 2.0 speakers

I'd rather walk with God in the Dark than shine in the light alone.
wheeljack12 is offline   Reply With Quote