View Single Post
Old 12-23-10, 09:18 AM   #49
enito
Registered User
 
Join Date: Aug 2004
Posts: 23
Default Re: VDPAU problem after upgrade to 260.19.04

Quote:
Originally Posted by jusst View Post
Thanks for the log. Seems to be like we need to do even some more logging. I will try to look into it this weekend.
In the meantime you might want to try using a libX11 without libxcb support. (run ./configure --without-libxcb)

Thx for the reply, i tryed the option,
but..
libX11-1.4.0 # ./configure --without-libxcb
configure: WARNING: unrecognized options: --without-libxcb

im using archlinux, i tryed too from source ./configure and search this option and not found, because i still with new drivers have hangs of vdpau using xine

thx and sorry for delay,

edit: apparently version 1.4 have disabled this option, i tryed with a old source and the option exist...
enito is offline   Reply With Quote