Thread: SLI problem
View Single Post
Old 01-04-11, 12:57 PM   #10
barood
Registered User
 
Join Date: Aug 2009
Posts: 74
Default Re: SLI problem

Quote:
Originally Posted by Maverick123w View Post
Yuck thats terrible.... do you still have the physx card installed?
if you mean the 9600GT no I removed it and make it on the auto-select

Quote:
Originally Posted by jcrox View Post
Disable SLI and run it in single card mode and then re-enable SLI and try it again. Once re-enabled make sure you let the benchmark run all the way through... It sounds weird but I've seen this "fix" the issue on more than one machine.

You may also what to check the SLI mode. If it's AFR try SFR or vice versa.
I did that before but didnt wait to finish the benchmark

how can I change between AFR and SFR ??
I see only force alternate frame rendering 1 and 2
__________________
Intel core i7 2600k @ 4.8 GHz
8 GB DDR3 2000MHz RAM
2X GTX 570 SLI
Windows 7 Enterprise 64-bit
barood is offline   Reply With Quote