View Single Post
Old 01-06-11, 06:46 AM   #1
manchette
Registered User
 
Join Date: Sep 2008
Posts: 11
Question Floating point exception with 260.19.21.run version

Hi

Could you please help me understand why nvidia drivers are not ok anymore for me since a few versions ? Is this harware, kde, X, driver, kernel ?

After upgrade with version 260.19.29 i have a floating point exception when booting (i'm always using nvidia file, x86 last .run, and install it from init 3 ).

This problem for me is since 256.53 version of nvidia driver , i keep on installing new driver, install seems ok but after reboot (shutdown -r now) i have a floating point exception with a black screen and an error message that i can't close, so i need to close session and go back to ctrl/alt/F1 console and then to init 3 to reinstall my "old" version (256.53 .run) ; which i kept handy in a secret place

Thanks

(btw i've been told it's a known issue since kde 4.5 and ok with kde 4.4.4 (??) and also that kde 4.6 rc1 works ok ... )

i'm using
opensuse 11.3
Qt: 4.7.1
KDE Development Platform: 4.5.90 (4.6 RC1)
Core 2 Duo E8400 @ 3ghz (this is x86 and 32 bits)
Geforce 7900 GS
Asrock motherboard
uname -a is :
Linux linux-alzh 2.6.34.7-0.7-desktop #1 SMP PREEMPT 2010-12-13 11:13:53 +0100 i686 i686 i386 GNU/Linux
manchette is offline   Reply With Quote