View Single Post
Old 01-16-11, 01:04 PM   #62
AthlonXP1800
Registered User
 
AthlonXP1800's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 4,352
Default Re: Windows 7 SP1 RTM

I attempted to install Windows 7 SP1 last night but it failed because one system component missing Windows 7 SP1 is required after ran CheckSUR:

C:\Windows\winsxs\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.20787_none_2b43 b51e45274037

Then I installed 7Zip to open Windows 7 ISO's install.wim image and went to winsxs folder to copy the missing folder but it wasnt there!!!

That is really very strange so I decided to install Windows 7 Ultimate on VMWare and install all 45 updates from Windows Update. Then I checked the winsxs folder to see if the folder is on VMWare and it not here either. I gave Windows SP1 installation a try on VMWare to see if it work but it successful installed SP1 on VMWare. How very odd!

I gave another try install SP1 on desktop PC but it still failed with same error so I reinstalled Windows 7 through Upgrade option and redownloaded all updates then installed SP1 went fine in the end. I found SP1 with Firefox and IE very smoothly without pauses when use lots of tabs or when used lots of memory.
__________________
Intel Core i7 3770K, Corsair H80 liquid cooler with Noctua S12-1200 fan, ASUS P8Z77V with UEFI 2104, 16GB Samsung Green 30nm DDR3-RAM, Pioneer BDR-S09XLT 16x Blu-ray writer, Corsair AX850 PSU, Western Digital 2TB SATA3 hard drive, CanonScan LiDE 210 scanner, Microsoft Internet Keyboard, Microsoft Touch Explorer mouse, 32inch Sharp LC32LE600 LED TV, EVGA Geforce GTX 670 SC 4GB with Geforce 370.50 driver, 50Mb broadband Virgin Media VMDG480 Super Hub, Aspire Xplorer Midi Tower, Windows 8.1 Pro 64bit.
AthlonXP1800 is offline   Reply With Quote