View Single Post
Old 11-25-03, 12:19 PM   #10
TheOneKEA
Fifteen-K Saiyan Bastard
 
TheOneKEA's Avatar
 
Join Date: Aug 2002
Location: Somewhere in England, waiting for ROTK and drooling over the A64 3000+
Posts: 417
Send a message via ICQ to TheOneKEA Send a message via AIM to TheOneKEA Send a message via Yahoo to TheOneKEA
Arrow

Wrong dmesg -- I need the output of the dmesg command, not /var/log/dmesg.

Other than that, I see a few things you can try:

1. Use this XF86Config:

# XF86Config

Section "ServerLayout"
Identifier "Layout"
InputDevice "Keyboard" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
InputDevice "Mouse1" "SendCoreEvents"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen0"
EndSection

Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
InputDevices "/dev/mouse"
InputDevices "/dev/input/mice"
InputDevices "/dev/input/event0"
InputDevices "/dev/pointer0"
InputDevices "/dev/pointer1"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail"
EndSection

Section "Module"
Load "dbe"
Load "type1"
Load "speedo"
Load "freetype"
Load "extmod"
Load "glx"
Load "v4l"
EndSection

Section "InputDevice"
Driver "Keyboard"
Identifier "Keyboard"
Option "Protocol" "Standard"
Option "XkbLayout" "es"
Option "XkbModel" "pc102"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse0"
Option "Device" "/dev/pointer0"
Option "Name" "Autodetection"
Option "Protocol" "imps/2"
Option "Vendor" "Sysp"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse1"
Option "Buttons" "5"
Option "Device" "/dev/pointer1"
Option "Name" "Autodetection"
Option "Protocol" "imps/2"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "Monitor0"
ModelName "1280X1024@60HZ"
VendorName "--> LCD"
HorizSync 28-82
VertRefresh 40-75
EndSection

Section "Device"
BoardName "GeForce4 460 Go"
Driver "nvidia"
Identifier "Device0"
Screen 0
Option "Rotate" "off"
VendorName "NVidia"
EndSection

Section "Screen"
Device "Device0"
Identifier "Screen0"
Monitor "Monitor0"
DefaultDepth 16
SubSection "Display"
Depth 24
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection

2. Post the XFree86 log you get when using this config.

I don't see any obvious errors, but your XF86Config has several inconsistencies which may cause problems.
__________________
/me \/\/@|\|t5 $$$$$ F0r @|\| u65r 3|33t G@/\/\1|\|G r1G

SCREW THE ADS! http://adblock.mozdev.org/
Proud user of teh Fox of Fire - Mozilla Firefox 0.8

Registered Linux User #289618
TheOneKEA is offline   Reply With Quote