View Single Post
Old 01-26-11, 08:22 PM   #3
Technoholic
Registered User
 
Technoholic's Avatar
 
Join Date: Jun 2005
Location: Under your chair
Posts: 1,729
Send a message via MSN to Technoholic
Default Re: Microsoft MN-700

I do run 802.11g, but I don't have a problem at my home in PA, I can get over 10 Mbps easy. While in DC with MN700, it just stays around 8 Mbps. But I could check my link speed, but how do I do that? As for QoS, what is it? If I don't find it in the settings, it could be expanded (not "QoS").

I have a concern about hard-reset, I have two video phones which requires separate IP address, etc. So with first video phone, we just wire it as normal, leave it as original. To add second video phone, we have to have a port forwarding added to make 2nd video phone work. I didn't do any of this set up, the video phone is from Sorenson, they had a tech person come and set up the port forward and what they did, I have no idea because I was not there.
__________________
[MY PC]
-- 3DMarkVantage: H7522
-- Q9450 @ 3.2GHZ 1.15V | THERMALRIGHT TRUE BLACK ULTRA-120 | DFI LANPARTY DK P45-T2RS | 4GB G.SKILL DDR2-1000
-- EVGA 280GTX | SAMSUNG 225BW | X-FI XTREMEGAMER FPS | Z-5300e | Z-2300 | 250GB SEAGATE | RAZER LACHESIS
-- 320GB WESTERNDIGITAL | TAGAN 700W | G15 rev. 2 | NINE HUNDRED | VISTA HOME PREMIUM
-- no longer own this system

[MY LAPTOP]
-- MAC BOOK PRO 13" | DUAL BOOT WITH WINDOWS 7 ULTIMATE 64-BIT | 2.3GHz i5 | 4GB DDR3 |
-- OSX LION | 320GB HDD
-- Stolen :^(

[STUFF]
-- PSN: lqfocus06
-- AEKDB
Technoholic is offline   Reply With Quote