View Single Post
Old 02-05-11, 04:33 PM   #4
t3hl33td4rg0n
Dethklok Returns!
 
t3hl33td4rg0n's Avatar
 
Join Date: Dec 2004
Location: Kent, OH
Posts: 2,142
Send a message via AIM to t3hl33td4rg0n Send a message via MSN to t3hl33td4rg0n Send a message via Yahoo to t3hl33td4rg0n
Default Re: Port forwarding help

Quote:
Originally Posted by Technoholic View Post
But our video phones IP addresses are 192.168.2.125 and the second VP has the same set, but with 150 in the end. So for this, I have to set my DMZ to 192.168.2.125 then set up the port forwarding for second video phone.
If your on a D-Link router, those IP addresses will not work. D-Link by default will use 192.168.0.1-192.168.0.255. If your phones are setup on a static IP, then you will have to change them to 192.168.0.125 and 192.168.0.150 respectively, or they will not work at all.

When you do this, this is what you should input for the static IP's:

Phone 1:
Code:
IP Address: 192.168.0.125
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.0.1
Primary DNS Server: 192.168.0.1
Secondary/Tertiary DNS Servers: Leave Blank
Phone 2:
Code:
IP Address: 192.168.0.150
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.0.1
Primary DNS Server: 192.168.0.1
Secondary/Tertiary DNS Servers: Leave Blank

Quote:
Originally Posted by Technoholic View Post
After setting up the DMZ to 192.168.2.125, the wireless internet becomes limited or no internet access. Am I missing something here? Something I need to do? Again, I have not set up the port forwarding yet. It's 4AM here so I'm lazy to hook up my wires again if I had to.
There is no point in setting up DMZ for any device when you're port forwarding, so don't use it.


Quote:
Originally Posted by Technoholic View Post
[Edit]: My BIG mistake. It is NOT the DMZ affecting my wireless and everything. When I set up my Router IP Address to 192.168.2.1 instead of leaving it at default, 192.168.0.1, my VP works but the wireless becomes limited/no access. The port forwarding did not help too. So I'm missing something here with the wireless directly. The video phone 1 will work if I set my Router IP Address to 192.168.2.1, but I'm not sure if the port forwarding helps the second video phone.
Of course its not going to work. Since your changing the network address of the router, any device that connects to it and is not using a static IP will have to reestablish the connection (doubly so for wireless devices). Just reboot after changing the stuff.


If your set on changing the routers IP to 192.168.2.1, then you will want to reboot all your devices that are using a dynamic IP, and change the TCP/IP settings for any device using a static IP to reflect that change.
__________________


Intel QX9650 @ 3.83GHzXFX 780ieVGA GTX 560Ti8GB GSkill DDR800Creative Sound Blaster X-Fi Titanium PCI-ESeagate 1.5TB . 4x Samsung 2TB

Quote:
Originally Posted by MowTin View Post
....it's so clear how government makes things worse not better...
t3hl33td4rg0n is offline   Reply With Quote