View Single Post
Old 02-10-11, 02:17 AM   #361
Marx2
Registered User
 
Join Date: Jan 2011
Posts: 3
Default Re: VDPAU testing tool

First test of IGP 8200. I don't know what "glyph" errors means...
And why MEPG4 decoding is not supported?

Code:
qvdpautest 0.5.1
AMD Athlon(tm) X2 Dual Core Processor BE-2350
NVIDIA GPU GeForce 8200 (C77) at PCI:2:0:0 (GPU-0)

VDPAU API version : 1
VDPAU implementation : NVIDIA VDPAU Driver Shared Library  260.19.21  Thu Nov  4 20:56:20 PDT 2010

SURFACE GET BITS: 470.278 M/s
SURFACE PUT BITS: 532.976 M/s

MPEG DECODING (1920x1080): 43 frames/s
MPEG DECODING (1280x720): 120 frames/s
H264 DECODING (1920x1080): 38 frames/s
H264 DECODING (1280x720): 65 frames/s
VC1 DECODING (1440x1080): 48 frames/s
Profile unsupported.

MIXER WEAVE (1920x1080): 188 frames/s
MIXER BOB (1920x1080): 303 fields/s
MIXER TEMPORAL (1920x1080): 61 fields/s
MIXER TEMPORAL + IVTC (1920x1080): 39 fields/s
MIXER TEMPORAL + SKIP_CHROMA (1920x1080): 89 fields/s
MIXER TEMPORAL_SPATIAL (1920x1080): 22 fields/s
MIXER TEMPORAL_SPATIAL + IVTC (1920x1080): 17 fields/s
MIXER TEMPORAL_SPATIAL + SKIP_CHROMA (1920x1080): 25 fields/s
MIXER TEMPORAL_SPATIAL (720x576 video to 1920x1080 display): 78 fields/s

load glyph failed err=6 face=0x9de8c40, glyph=1088
QFontEngine: Glyph neither outline nor bitmap format=0
load glyph failed err=6 face=0x9de8c40, glyph=1088
QFontEngine: Glyph neither outline nor bitmap format=0
load glyph failed err=6 face=0x9de8c40, glyph=1088
QFontEngine: Glyph neither outline nor bitmap format=0
load glyph failed err=6 face=0x9de8c40, glyph=1088
QFontEngine: Glyph neither outline nor bitmap format=0
MULTITHREADED MPEG DECODING (1920x1080): 38 frames/s
MULTITHREADED MIXER TEMPORAL (1920x1080): 32 fields/s

Last edited by Marx2; 03-14-11 at 03:55 PM.
Marx2 is offline   Reply With Quote