View Single Post
Old 02-10-11, 11:17 PM   #1
cheechr1
Registered User
 
cheechr1's Avatar
 
Join Date: Nov 2010
Posts: 94
Default 270.18 driver crash (Wine related?)

I recently tried running Dead Space 2 in wine, which did not go as well as I hoped. After the game crashed (numerous tries, numerous crashes of course) I began to notice strange desktop behavior, such as program launchers with icons but did not work. After rebooting everything worked normally, but now when I play Call of Duty Black Ops on wine I began to get crashes. Soon those crashes began happening at any time, usually when graphical applications are in use, such as Project M. Now the crashes are very often, a few times a day when just surfing but it gets much worse when I play games or graphical applications, every ~20 minutes or so. Please Help! I have tried re-installing drivers to no avail as well. There are strange errors in my Xlog that lead me to believe nvidia drivers are at fault:

[ 367.252] (II) Power Button: Close
[ 367.252] (II) UnloadModule: "evdev"
[ 367.280] (II) Power Button: Close
[ 367.280] (II) UnloadModule: "evdev"
[ 367.324] (II) Logitech USB Receiver: Close
[ 367.414] (II) UnloadModule: "evdev"
[ 367.448] (II) Logitech USB Receiver: Close
[ 367.448] (II) UnloadModule: "evdev"
[ 367.508] (II) PS/2 Synaptics TouchPad: Close
[ 367.508] (II) UnloadModule: "evdev"
[ 367.705] (WW) xf86CloseConsole: KDSETMODE failed: Input/output error
[ 367.705] (WW) xf86CloseConsole: VT_GETMODE failed: Input/output error
[ 367.705] (WW) xf86OpenConsole: VT_GETSTATE failed: Input/output error
[ 367.705] (WW) xf86CloseConsole: VT_ACTIVATE failed: Input/output error
[ 367.705] (WW) xf86CloseConsole: VT_WAITACTIVE failed: Input/output error
[ 367.705] ddxSigGiveUp: Closing log
Attached Files
File Type: gz nvidia-bug-report.log.gz (98.2 KB, 80 views)

Last edited by cheechr1; 02-10-11 at 11:19 PM. Reason: nvidia-bug-report
cheechr1 is offline   Reply With Quote