View Single Post
Old 03-04-11, 02:23 PM   #31
Cinquero
Registered User
 
Join Date: Aug 2006
Posts: 3
Default Re: GT430 + 260.19.21 + VDPAU = artifacts

Had that problem, too. Latest Ubuntu release. nvidia-260.19.06, 2.6.35-27-generic #44-Ubuntu SMP Fri Jan 21 17:40:44 UTC 2011 x86_64 GNU/Linux

current xine-lib 1.2 compiled from mercurial repo (today) with xine-ui 0.99.6 and xvdr plugin 1.0.5 against xineliboutput 1.0.5 on server.

Problem was: kill xine vdpau playback without proper xine shutdown and xine displays the problem upon next playback (seems also to be valid for x11). Problem goes away with xorg crash/restart.

Solution: enable composite extension in xorg.conf. For some reason I had disabled it.
Cinquero is offline   Reply With Quote