View Single Post
Old 03-07-11, 03:25 PM   #1
Chris M
Registered User
 
Join Date: Dec 2010
Posts: 16
Default Quadro FX 2800M - lockups, resets, ...

Hello together!

please find attached five different nvidia-bug-report.log.gz that I recorded on my Dell Precision M6500 equipped with a Quadro FX 2800M.

This system runs Kubuntu 10.10 - and I had problems with their stock graphics driver (260.19.06) as well newer nVidia drivers that I installed through the PPA.

This system had very frequent xserver restarts bringing me back to login, xserver hang ups, sometimes a flickering screen (where - I guess - the xserver also reseted itself).
It seemed to help to disable PowerMizer by setting
Code:
   Option  "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerLevel=0x2; PowerMizerDefault=0x2; PowerMizerDefaultAC=0x2"
in the xorg.conf.
It also seems that the newest drivers are more stable - but I still get this bug every few hours.

After the first three reports I let the system run some more time - still getting lockups, flickering, etc. Even after updating to the latest driver again...

At the report 2011-02-27 14:27 the system froze but I could remote login to create the report. The PowerMizer was activated.

At the report 2011-02-27 23:04 the screen flickered white (multiple times with quite a time between the events) but was still usable (although a bit slower afterwards). The PowerMize was disabled.

Can you please help me to fix this issue - or I will have to return this laptop as an unstable system is useless for me.

Thanks,
Christian Mayer

PS: This is also recorded at
https://bugs.launchpad.net/nvidia-dr...tu/+bug/694611
https://bugs.launchpad.net/ubuntu/+s...rs/+bug/717873
Chris M is offline   Reply With Quote