View Single Post
Old 03-21-11, 07:58 AM   #2
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: 3 Cards under Ubuntu 10.10

Quote:
Originally Posted by fnj00 View Post
Hello,

I am stumped at trying to configure my ubuntu desktop to support 3 NVidia GFX cards. My configuration is as follows:

Ubuntu 10.10 32bit with PAE Kernel
4GB DDR2
ASUS M2NBP-VM CSM Motherboard
Onboard 6150 LE enabled in bios to run alongside PCI-e card

Installed Devices:

8800 GTS 320MB pci-e
FX 5200 PCI 256MB

Currently my setup is working perfect with the 6150 and the 8800 gts with the latest driver (260.19.06) across 4 monitors. As soon as i try to enable the 3rd card and monitors in my xorg.conf with the older driver (173) the system upon reboot will only flicker all screens on/off and will not boot to X. I have attached my nvidia-debug file hoping someone will have some insight into a solution for my problems.

From logs looks like GPU is not initialized of slot PCI:4:9:0. Please try by interchanging gpu boards with different PCI-E/PCI slots.



[ 57.840] (EE) NVIDIA(4): Failed to initialize the NVIDIA graphics device PCI:4:9:0.
[ 57.840] (EE) NVIDIA(4): Please see the COMMON PROBLEMS section in the README for
[ 57.840] (EE) NVIDIA(4): additional information.
[ 57.840] (EE) NVIDIA(4): Failed to initialize the NVIDIA graphics device!
[ 57.840] (II) UnloadModule: "nvidia"
[ 57.840] (II) UnloadModule: "wfb"
[ 57.840] (II) UnloadModule: "fb"
[ 57.840] (--) Depth 24 pixmap format is 32 bpp
[ 57.844] (EE) NVIDIA(GPU-2): Failed to initialize the NVIDIA graphics device PCI:4:9:0.
[ 57.844] (EE) NVIDIA(GPU-2): Please see the COMMON PROBLEMS section in the README for
[ 57.844] (EE) NVIDIA(GPU-2): additional information.
[ 57.844] (WW) NVIDIA(GPU-2): Failed to initialize NVIDIA graphics device on GPU PCI:4:9:0!
sandipt is offline   Reply With Quote