View Single Post
Old 03-28-11, 08:24 PM   #13
efiniti
Registered User
 
Join Date: Mar 2011
Posts: 2
Default Re: 260.19.06 Can't create vdp device

I'm having this exact same problem. I'm running a 9800GT on 32bit Ubuntu 10.10 running drivers 260.19.44.

efiniti@efiniti-desktop:~/workspace/qvdpautest-0.5.1$ ./qvdpautest VDPAU nvidia: Version: NVIDIA VDPAU Driver Shared Library 260.19.44 Sun Feb 27 21:50:00 PST 2011
VDPAU nvidia: Error detected 10 213 5
VDPAU nvidia: Backtrace:
--: /usr/lib/libvdpau_nvidia.so [0x6bf0000] DSO load base
00: /usr/lib/libvdpau_nvidia.so [0x6c331c4]
01: /usr/lib/libvdpau_nvidia.so [0x6c233b3]
02: /usr/lib/libvdpau_nvidia.so [0x6c03dc9] vdp_imp_device_create_x11

I have 1GB of ram on the system and 2GB of swap.
efiniti is offline   Reply With Quote