View Single Post
Old 03-29-11, 03:41 PM   #1
more_hops
Registered User
 
Join Date: Dec 2007
Posts: 5
Default SLI broken on linux

I have an ASUS P6T7 WS motherboard which SLI zone says is SLI certified. I have tried 2 gtx 580 and 2 quadro 6000 video cards at separate times. Iíve tried older drivers and the most current ones. Every time I get the same result. SLI appears to be non functional and I get

(**) Mar 29 13:40:00 NVIDIA(0): Enabling RENDER acceleration
(**) Mar 29 13:40:00 NVIDIA(0): NVIDIA SLI Mosaic mode selected.
(**) Mar 29 13:40:00 NVIDIA(0): NVIDIA Multi-GPU auto-select rendering option.
(II) Mar 29 13:40:00 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Mar 29 13:40:00 NVIDIA(0): enabled.
(WW) Mar 29 13:40:03 NVIDIA(0): Both the "MultiGPU" and "SLI" X configuration options were
(WW) Mar 29 13:40:03 NVIDIA(0): specified. The "SLI" option will take precedence. Please
(WW) Mar 29 13:40:03 NVIDIA(0): see Chapter 25: Configuring SLI and Multi-GPU
(WW) Mar 29 13:40:03 NVIDIA(0): FrameRendering for more information.
(EE) Mar 29 13:40:03 NVIDIA(0): Failed to find a valid SLI configuration.
(EE) Mar 29 13:40:03 NVIDIA(0): Invalid SLI configuration 1 of 1:
(EE) Mar 29 13:40:03 NVIDIA(0): GPUs:
(EE) Mar 29 13:40:03 NVIDIA(0): 1) NVIDIA GPU at PCI:4:0:0
(EE) Mar 29 13:40:03 NVIDIA(0): 2) NVIDIA GPU at PCI:8:0:0
(EE) Mar 29 13:40:03 NVIDIA(0): Errors:
(EE) Mar 29 13:40:03 NVIDIA(0): - Chipset not approved for SLI
(WW) Mar 29 13:40:03 NVIDIA(0): Failed to find a valid SLI configuration for the NVIDIA
(WW) Mar 29 13:40:03 NVIDIA(0): graphics device PCI:4:0:0. Please see Chapter 25:
(WW) Mar 29 13:40:03 NVIDIA(0): Configuring SLI and Multi-GPU FrameRendering in the README
(WW) Mar 29 13:40:03 NVIDIA(0): for troubleshooting suggestions.
(EE) Mar 29 13:40:03 NVIDIA(0): Only one GPU will be used for this X screen.
(II) Mar 29 13:40:03 NVIDIA(0): NVIDIA GPU Quadro 6000 (GF100GL) at PCI:4:0:0 (GPU-0)


Iím using Centos 5.5 x64. Any idea why this doesnít work.

Thanks,
more_hops is offline   Reply With Quote