View Single Post
Old 03-30-11, 11:21 AM   #1
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default NV750a/N980a support on Nvidia for Linux drivers?

So I think I've figured out the cause of the Xorg failures: The Asus M4N SLI series of motherboards all come with the onboard 750a and 980a (both 8200 derivatives) installed on the motherboard, and accessible despite the lack of headers is actually usable. My understanding is that Asus intends for the part to either be used as a PhysX co-processor, for HybridPower, and as part of Hybrid SLI. However, I just realized that no mention of support of these cores are made in the NVidia drivers at all, hence my belief that it is unsupported completely under Linux, even on boards that do have the headers and allow the core to function as a tertiary video adapter.

So comes my question: How do I set up my XOrg to ignore these? Or is it possible to have support for these in future NVidia drivers? I'd be interested to see HybridPower implemented for these.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote