View Single Post
Old 04-08-11, 04:57 PM   #7
cheechr1
Registered User
 
cheechr1's Avatar
 
Join Date: Nov 2010
Posts: 94
Default Re: Overscan and HDMI audio questions

The only place for that line should be at the bottom of that file. In the sound preferences, you want to select the nvidia device that will say exactly this:

GF100 High Definition Audio Controller
Stereo

You'll notice if you remove that line from default.pa, you will lose the output I just mentioned. It will not be selected at boot time in the audio preferences, but should still work at boot time even though it is not selected in the preferences. DO NOT select the Nvidia outputs that end with (HDMI). Those outputs will not work unless ALSA wants to use the first device on your video card to output to your TV (highly unlikely, I have only ever used 1,3 once and now 1,7). Hope you get this working man. Also with ubuntu never manually install the driver, get the x-swat PPA instead which always has pre-packaged Nvidia drivers which are much easier to install and upgrade. If you need help with this let me know.

This line in default.pa should work if your speaker test works with that device. If you cannot get this line to work, there is another, more complicated way. I could not help with that method as the one I told you has worked for me and a few others I have helped. Good Luck.
cheechr1 is offline   Reply With Quote