Thread: Update:
View Single Post
Old 12-04-03, 10:06 AM   #1
Eugene
Registered User
 
Join Date: Dec 2003
Posts: 5
Default Update:

I think I got it working.
The "problem" was with my desktop settings.

I had it at 24Bits...
I changed it to 16Bits and tried to enable 3D graphics and this time it worked.

However I don't think this is a good solution, it might be working at 16Bits but I want it to work at at least 24Bits. (hopefully 32...)

Any help with this will be appriciated.
So, again... waiting for reply's...
Eugene is offline   Reply With Quote