View Single Post
Old 12-04-03, 07:14 PM   #6
leonbrooks
Registered User
 
Join Date: Nov 2003
Location: Perth, Western Australia
Posts: 5
Default If it's an Athlon, try mem=nopentium

Quote:
I would be very interested in hearing any possible solutions to this as I have exactly the same problem. Runs fine for 2-3 days then locks up, normally in the browser or while switching apps.
Adding mem=nopentium to the boot command line approximately doubles the stability for both of my machines. That might be a clue about what's going on.

I've tried switching AGP drivers (including to "off"), various BIOS settings, all kinds of stuff to no avail. None of which should be necessary anyway. )-:

Gunna try an ATI card next time.
leonbrooks is offline   Reply With Quote