View Single Post
Old 04-26-11, 10:44 AM   #5
jordantech
Registered User
 
jordantech's Avatar
 
Join Date: Apr 2011
Posts: 6
Default Re: How to determine proper modeline?

Quote:
Originally Posted by Cheetos View Post
Answer to my own question: use Windows ...

The ModeLine entered while working for Xorg's nv did not for NVidia's nvidia. A post on another nvnews forum (here ) identfied a working Modeline entry as reported by some Windows utility.

The working ModeLine entry is:

Code:
ModeLine     "1680x1050" 119.0 1680 1728 1760 1840 1050 1053 1059 1080
and for the record, the entire xorg.conf is:

Code:
Section "ServerLayout"
	Identifier     "default"
	Screen      0  "OfficeScreen" 0 0
	InputDevice    "Mice" "CorePointer"
	InputDevice    "Keyboard" "CoreKeyboard"
EndSection

Section "Files"
	RgbPath      "/usr/X11/lib/X11/rgb"
	ModulePath   "/usr/X11/lib/modules"
	FontPath     "/usr/X11/lib/X11/fonts/TrueType/"
	FontPath     "/usr/X11/lib/X11/fonts/Type1/"
	FontPath     "/usr/X11/lib/X11/fonts/Type1/sun/"
	FontPath     "/usr/X11/lib/X11/fonts/F3bitmaps/"
	FontPath     "/usr/X11/lib/X11/fonts/misc/"
	FontPath     "/usr/X11/lib/X11/fonts/100dpi/"
	FontPath     "/usr/X11/lib/X11/fonts/75dpi/"
EndSection

Section "Module"
	Load  "IA"
	Load  "Xst"
	Load  "dbe"
	Load  "extmod"
	Load  "record"
	Load  "xtrap"
	Load  "bitstream"
	Load  "type1"
	Load  "glx"
EndSection

Section "InputDevice"
	Identifier  "Keyboard"
	Driver      "keyboard"
EndSection

Section "InputDevice"
	Identifier  "Mice"
	Driver      "mouse"
	Option	    "Protocol" "auto"
	Option	    "Device" "/dev/mouse"
EndSection

Section "Monitor"
	Identifier   "OfficeHead"
	VendorName   "Dell"
	ModelName    "Dell 2005FPW"
	Option	    "DPMS"
	ModeLine     "1680x1050" 119.0 1680 1728 1760 1840 1050 1053 1059 1080
EndSection

Section "Device"
	Identifier  "Quadro4"
	Driver      "nvidia"
	VendorName  "nVidia Corporation"
	BoardName   "NV18GL [Quadro4 NVS AGP 8x]"
	BusID       "PCI:9:0:0"
	Option      "CursorShadow" "true"
EndSection

Section "Screen"
	Identifier "OfficeScreen"
	Device     "Quadro4"
	Monitor    "OfficeHead"
	DefaultDepth 24
	SubSection "Display"
		Viewport   0 0
		Depth     24
		Modes    "1680x1050"
	EndSubSection
EndSection
I'm assuming you were in Linux previously, I am hoping nothing Mac related because that would definitely be an issue. If you want to get this worked out in Ubuntu hit me up, graphics are my specialty along with cloud computing, which reminds me. I have had a lot of success working here through a vCloud. It has been a positive influence on my performance and user experience, so if anybody needs help setting up a vCloud hit me up please.

Last edited by jordantech; 05-18-11 at 02:16 PM.
jordantech is offline   Reply With Quote