View Single Post
Old 12-07-03, 02:20 AM   #1
sofasurfer
Registered User
 
Join Date: Dec 2003
Posts: 1
Default Which XFREE to install

The info on the driver download page says that "the NVIDIA driver set requires XFree version 4.0.1 or greater". I went into packaging config to load it and I see that there is a whole list of XFree86 packages. What should I install?
Mandrake 9.1
GeForce4
sofasurfer is offline   Reply With Quote