View Single Post
Old 05-10-11, 08:22 PM   #33
MrMEEE
Registered User
 
Join Date: May 2011
Posts: 13
Default Re: Optimus on Linux - Solved...

Quote:
Originally Posted by Taillo25 View Post
A small feedback for debian:
The equivalent nvidia-current is nvidia-glx. But it's not installable on testing :
Code:
nvidia-glx : Dépend: libgl1-nvidia-glx (= 260.19.44-1)
              Dépend: libglx-nvidia-alternatives mais ne sera pas installé
              Dépend: nvidia-kernel-260.19.44
              Pré-Dépend: nvidia-common mais il n'est pas installable
              Recommande: nvidia-vdpau-driver (>= 260.19.44) mais ne sera pas installé
E: Paquets défectueux
The solution is to install manually nvidia-drivers, and works correctly.
but, i don't direct rendering on intel card :
Code:
taillo@L502X:~$ glxgears 
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual
Thanks !
The problem is that you have to specify which libraries (intel/nvidia) to use when...

how to you install nvidia-drivers manually in debian?? by an binary file??

Is it possible to install the deb from ubuntu..

I would love to include debian support in my installation.. so i'm looking for the best way to do it...
MrMEEE is offline   Reply With Quote