View Single Post
Old 05-11-11, 07:00 PM   #1
Gauvenator
Registered User
 
Join Date: May 2011
Posts: 2
Default glibc incompatibility

Hi,
I've updated to eglibc-2.13 (should be binary compatible with glibc-2.13), and the nvidia installer does not seem to be binary compatible with it. I'm using nouveau currently, but I just wanted to put this out there for future development, since the main reason I run nVidia graphics cards is the strong unix driver support.

If there is anything I can do to assist let me know.

This is on x86_64 Linux 2.6.3x

Code:
[gauvenator: /sources/nvidia ]$ ./NVIDIA-Linux-x86_64-270.41.06.run 
Verifying archive integrity... OK
Uncompressing NVIDIA Accelerated Graphics Driver for Linux-x86_64 270.41.06...........................................................................................................................................
Inconsistency detected by ld.so: dl-deps.c: 622: _dl_map_object_deps: Assertion `nlist > 1' failed!
Gauvenator is offline   Reply With Quote