View Single Post
Old 05-16-11, 03:35 PM   #1
darksky
Registered User
 
Join Date: Aug 2008
Posts: 66
Default nvidia-smi support in 270.41.19

I have an 8400GS and noticed that nvidia-smi no longer supports my GPU under 270.41.19?

Code:
$ nvidia-smi
NVIDIA System Management Interface -- v2.0

NVSMI provides diagnostic information for Tesla and select Quadro devices.
The data is presented in either plain text or XML format, via stdout or a file.
NVSMI also provides several management operations for changing device state.

Supported products: 

    Tesla:  S1070, S2050, C1060, C2050/70, M2050/70/90, X2070/90
    Quadro: 4000, 5000, 6000, 7000 and M2070-Q
    Other:  All other products are unsupported
All I can get out of it is Temperature and memory... it is unable to gather GPU usage info?

Code:
$ nvidia-smi -q

==============NVSMI LOG==============

Timestamp                       : Fri May 20 13:44:42 2011

Driver Version                  : 270.41.19

Attached GPUs                   : 1

GPU 0:1:0
    Product Name                : GeForce 8400 GS
    Display Mode                : N/A
    Persistence Mode            : Disabled
    Driver Model
        Current                 : N/A
        Pending                 : N/A
    Serial Number               : N/A
    GPU UUID                    : N/A
    Inforom Version
        OEM Object              : N/A
        ECC Object              : N/A
        Power Management Object : N/A
    PCI
        Bus                     : 1
        Device                  : 0
        Domain                  : 0
        Device Id               : 6E410DE
        Bus Id                  : 0:1:0
    Fan Speed                   : N/A
    Memory Usage
        Total                   : 511 Mb
        Used                    : 174 Mb
        Free                    : 337 Mb
    Compute Mode                : Default
    Utilization
        Gpu                     : N/A
        Memory                  : N/A
    Ecc Mode
        Current                 : N/A
        Pending                 : N/A
    ECC Errors
        Volatile
            Single Bit            
                Device Memory   : N/A
                Register File   : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total           : N/A
            Double Bit            
                Device Memory   : N/A
                Register File   : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total           : N/A
        Aggregate
            Single Bit            
                Device Memory   : N/A
                Register File   : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total           : N/A
            Double Bit            
                Device Memory   : N/A
                Register File   : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total           : N/A
    Temperature
        Gpu                     : 42 C
    Power Readings
        Power State             : N/A
        Power Management        : N/A
        Power Draw              : N/A
        Power Limit             : N/A
    Clocks
        Graphics                : N/A
        SM                      : N/A
        Memory                  : N/A

Last edited by darksky; 05-20-11 at 01:45 PM.
darksky is offline   Reply With Quote