View Single Post
Old 05-20-11, 10:50 AM   #5
MaDDeePee
Registered User
 
Join Date: Aug 2010
Posts: 44
Default Re: 270.41.xx breaks java with xinerama?

Also happens with 275.09 and other Java Apps....Here now: Wakfu.
is it only me? Is it a java bug?

Quote:
maddeepee@MaDWorkStatioN ~/ankama/Wakfu $ ./Wakfu
An irrecoverable stack overflow has occurred.
#
# An unexpected error has been detected by Java Runtime Environment:
#
# SIGSEGV (0xb) at pc=0x96e6c5c0, pid=19106, tid=2569202544
#
# Java VM: Java HotSpot(TM) Server VM (10.0-b23 mixed mode linux-x86)
# Problematic frame:
# C [libnvidia-glcore.so.275.09+0xd0c5c0]
#
# An error report file with more information is saved as:
# /home/maddeepee/ankama/Wakfu/hs_err_pid19106.log
#
# If you would like to submit a bug report, please visit:
# http://java.sun.com/webapps/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
./Wakfu: Zeile 378: 19106 Abgebrochen "$app_java_home/bin/java" -server "-splash:$app_home/.install4j/Splash.png" -Dinstall4j.jvmDir="$app_java_home" -Dexe4j.moduleName="$prg_dir/$progname" "-server" "-Xmx320M" "-Dsun.java2d.noddraw=true" "-XX:MaxDirectMemorySize=92m" "-XX:+ForceTimeHighResolution" "-Dsun.awt.noerasebackground=true" "-XX:+UseConcMarkSweepGC" "-XX:+CMSIncrementalMode" "-XX:CMSIncrementalSafetyFactor=3" "$vmov_1" "$vmov_2" "$vmov_3" "$vmov_4" "$vmov_5" $INSTALL4J_ADD_VM_PARAMS -classpath "$local_classpath" com.install4j.runtime.Launcher launch com.ankamagames.wakfu.client.WakfuClient true false "$prg_dir/error.log" "$prg_dir/output.log" true true false "Splash.png" true true 350 200 "" 20 20 "Arial" "0,0,0" 8 500 "version 2" 20 40 "Arial" "0,0,0" 8 500 -1 "$@"
MaDDeePee is offline   Reply With Quote