View Single Post
Old 05-26-11, 07:45 AM   #1
hohlraum
Registered User
 
Join Date: Mar 2003
Posts: 12
Question 7900GS + 2 x Dell 2001FP, monitors won't sleep

I'm using Ubuntu 10.04 LTS amd64, the Ubuntu distributed 'current' nvidia driver packages (195.36.24-0ubuntu1~10.04) and the system is up-to-date as of 05/26/2011. I'm using a nvidia generated /etc/X11/xorg.conf. I've verified that the power management options have it set to put the monitor to sleep after 30 minutes. Screen saver is set to 'blank' after 5 minutes.

The screen saver works just fine but after 30 minutes the monitors do not go into sleep mode they just sit there with the blanked black screen with the back light still being used.

Thoughts?

Here is my xorg.conf:

Code:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildd@yellow)  Fri Apr  9 11:51:21 UTC 2010

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "DELL 2001FP"
    HorizSync       31.0 - 80.0
    VertRefresh     56.0 - 76.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7900 GS"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "metamodes" "DFP-0: nvidia-auto-select +0+0, DFP-1: nvidia-auto-select +1600+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
hohlraum is offline   Reply With Quote